


<!DOCTYPE html>
<html>
    <head>
        <title>Tipperary film studio go-ahead is welcomed by Deputy Kelly - Nenagh Live</title>
<meta name="description" content="The news that the massive SilverRock Studio project at the former Rohr site at Lisboney outside Nenagh has been given the go-ahead by Tipperary County Council h..." />
<meta name="Keywords" content="silverrock studio,deputy alan kelly,andy egan,business,nenagh" />
<meta name="news_keywords" content="silverrock studio,deputy alan kelly,andy egan,business,nenagh" />
<meta name="sections" content="Business" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_24.ico?v=1630927501000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_24.ico?v=1630927501000" type="image/x-icon" />

<base href="https://www.nenaghlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Tipperary film studio go-ahead is welcomed by Deputy Kelly"      >
<meta property="og:description" content="The news that the massive SilverRock Studio project at the former Rohr site at Lisboney outside Nenagh has been given the go-ahead by Tipperary County Council has been welcomed by local TD Alan Kelly. &quot;I&rsquo;m delighted that Tipperary County Council has granted planning permission for SilverR...">
<meta property="og:image" content="https://www.nenaghlive.ie/resizer/1200/700/true/1635760785569_1635760829.jpeg--tipperary_film_studio_go_ahead_is_welcomed_by_deputy_kelly.jpeg?1635760829000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/NenaghLiveNews">
<meta property="twitter:creator" content="@https://twitter.com/NenaghLiveNews">
<meta property="twitter:title" content="Tipperary film studio go-ahead is welcomed by Deputy Kelly">
<meta property="twitter:description" content="The news that the massive SilverRock Studio project at the former Rohr site at Lisboney outside Nenagh has been given the go-ahead by Tipperary County Council has been welcomed by local TD Alan Kelly....">
<meta property="twitter:url" content="https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html">
<meta property="twitter:image" content="https://www.nenaghlive.ie/resizer/1200/700/true/1635760785569_1635760829.jpeg--tipperary_film_studio_go_ahead_is_welcomed_by_deputy_kelly.jpeg?1635760829000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.nenaghlive.ie/resizer/1200/700/true/1635760785569_1635760829.jpeg--tipperary_film_studio_go_ahead_is_welcomed_by_deputy_kelly.jpeg?1635760829000" />
<meta itemprop="url" content="https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html" />
<link rel="canonical" href="https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html" /><meta property="articleID" content="689529">
    <meta property="datePublished" content="2021-11-07T18:09:14Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html","mainEntityOfPage":"https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html","headline":"Tipperary film studio go-ahead is welcomed by Deputy Kelly","text":"The news that the massive SilverRock Studio project at the former Rohr site at Lisboney outside Nenagh has been given the go-ahead by Tipperary County Council has been welcomed by local TD Alan Kelly. \"I’m delighted that Tipperary County Council has granted planning permission for SilverRock Studios to develop phase one of their new state of the art film studio in Nenagh,\" he said. Deputy Kelly said that it was a very exciting project which had been in the pipeline for nearly two years. The first phase of this project will see the demolition of some of the old pharmaceutical building as well a clean-up of the site. It will see multiple extensions as well as the construction of office and preparation / dressing rooms. There will also be a number of film sound stages built and access to the site will be changed and improved. This project aims to bring 250 jobs to the area during construction as well as 250 full time jobs with the company once it is up and running and phase 1 is completed. \"It is still very early days in the project but having planning approved for this phase is great news. I would like to thank Andy Egan and all his team for all their work on this since he first walked in to my office nearly two years ago,\" said the Labour Party leader.","keywords":"silverrock studio,deputy alan kelly,andy egan,business,nenagh","articleSection":"Business","publisher":{"@type":"Organization","name":"Nenagh Live","logo":{"@type":"ImageObject","url":"https://www.nenaghlive.ie/images/logos/24/logo_colored.jpg"}},"image":{"contentUrl":"https://www.nenaghlive.ie/resizer/-1/-1/true/1635760785569_1635760810.jpeg--.jpeg?1635760810000","url":"https://www.nenaghlive.ie/resizer/-1/-1/true/1635760785569_1635760810.jpeg--.jpeg?1635760810000","@type":"ImageObject"},"author":{"@type":"Person","name":"tipperary star reporter"},"dateCreated":"2021-11-07T18:08:40Z","dateModified":"2021-11-07T18:09:4Z","datePublished":"2021-11-07T18:09:14Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 24;
virtualcmsPageInfo.domainId = 24;
virtualcmsPageInfo.channelName = 'NenaghLive';
virtualcmsPageInfo.sectionId = 1335;
virtualcmsPageInfo.sectionName = 'Business';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'NenaghLive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.nenaghlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Tipperary film studio go-ahead is welcomed by Deputy Kelly';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-11-07 19:09';
virtualcmsPageInfo.article.author = 'tipperary star reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.nenaghlive.ie/news/business/689529/tipperary-film-studio-go-ahead-is-welcomed-by-deputy-kelly.html';

</script>
<script type="text/javascript" src="https://www.nenaghlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.nenaghlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.8
  Updated:   28/10/2021 by ICN (Iconic Newspapers)
  Note:      Updated Carbon tag
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.nenaghlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.nenaghlive.ie/articolo.jsp?idarticolo=689529&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.nenaghlive.ie/articolo.jsp?idarticolo=689529&amp=false';
    </script>
    <script src="https://www.nenaghlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.nenaghlive.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.nenaghlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.nenaghlive.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.nenaghlive.ie/css/style_site.css?v=1636201708000" rel="stylesheet" type="text/css" />        
          <link href="https://www.nenaghlive.ie/css/style_site_24.css?v=1623185709000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.nenaghlive.ie/css/ico_article_standard_css.jsp?v=1634762576000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="nenaghlive macrosection_nenaghlive section_business "><!-- ##### SITE SPECIFIC CODE START #### -->

<!-- Site:      NenaghLive                                                  -->
<!-- Updated:   16/09/2021 by ICN (Iconic Newspapers)                        -->

<!-- //GoogleAnalytics Start -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-207734550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-207734550-1');
</script>
<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   27/10/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

<!-- ##### SHARED CODE END #### -->




    
<link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/nl_header_css.jsp?v=1634762576000" />





<!-- Domain -->
<div id="domain" style="display:none">www.nenaghlive.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">nenaghlive.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">nenaghlive</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_4633f9c6-c9f6-46d7-be75-100bda5ce60a">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1286 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1286/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1287 sezione">
<a  href="https://www.nenaghlive.ie/section/1287/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_1288 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1288/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="440717db-69db-43bc-9073-61184c628b3e"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":24,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"689529","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#440717db-69db-43bc-9073-61184c628b3e').html(data);
            $('#440717db-69db-43bc-9073-61184c628b3e > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca6d64a38d-21a1-40a4-be90-fd1fa6fdb724" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="24" />
            
            <input type="hidden" name="idcanalericerca" value="24" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca6d64a38d-21a1-40a4-be90-fd1fa6fdb724 input[name="q"]').example('|');
      
      $('#cerca6d64a38d-21a1-40a4-be90-fd1fa6fdb724 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca6d64a38d-21a1-40a4-be90-fd1fa6fdb724 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_0b5c9677-f864-4e6c-814c-4486964b2b77">
                    <ul class="menu_1">
<li class="home sezione_1122 index">
<a  href="https://www.nenaghlive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_1126 sezione">
<a  href="https://www.nenaghlive.ie/section/1126/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_1281 sezione">
<a  href="https://www.nenaghlive.ie/section/1281/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_1127 sezione">
<a  href="https://www.nenaghlive.ie/section/1127/sport"  ><span>Sport</span></a>
</li>
<li class="business attivo selezionato sezione_1335 sezione">
<a  href="https://www.nenaghlive.ie/section/1335/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_1128 sezione">
<a  href="https://www.nenaghlive.ie/section/1128/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_1280 sezione">
<a  href="https://www.nenaghlive.ie/section/1280/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_1325 sezione">
<a  href="https://www.nenaghlive.ie/section/1325/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_1326 sezione">
<a  href="https://www.nenaghlive.ie/section/1326/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1282 sezione">
<a  href="https://www.nenaghlive.ie/section/1282/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_1283 sezione">
<a  href="https://www.nenaghlive.ie/section/1283/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_1284 sezione">
<a  href="https://www.nenaghlive.ie/section/1284/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1286 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1286/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1287 sezione">
<a  href="https://www.nenaghlive.ie/section/1287/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_1288 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1288/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="camera-club sezione_1380 sezione">
<a rel="nofollow" href="https://www.leitrimobserver.ie/section/1380/camera-club"  ><span>Camera Club</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_4f0ddea014d54867928954ebf58e1a50 = undefined;
                            
                            $('#box_0b5c9677-f864-4e6c-814c-4486964b2b77 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_4f0ddea014d54867928954ebf58e1a50 != 'undefined') {
                                    $('#box_0b5c9677-f864-4e6c-814c-4486964b2b77 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_4f0ddea014d54867928954ebf58e1a50.code);
                                    incrementAdvImpression(bannerbox_4f0ddea014d54867928954ebf58e1a50.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca05a33657-4ebe-4474-8dca-772949e1fb95" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="24" />
            
            <input type="hidden" name="idcanalericerca" value="24" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca05a33657-4ebe-4474-8dca-772949e1fb95 input[name="q"]').example('|');
      
      $('#cerca05a33657-4ebe-4474-8dca-772949e1fb95 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca05a33657-4ebe-4474-8dca-772949e1fb95 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.nenaghlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/24/logo_colored.jpg?v=1630927469000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.nenaghlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/24/logo_white.jpg?v=1636152238000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " format="social_whatsapp_icon" ><a rel="nofollow" href="https://www.nenaghlive.ie/clickhere.jsp?id=2103&mode=adv&l=https%3A%2F%2Fwa.me%2F353858857560"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/whatsapp_black.png" /><script type="text/javascript">incrementAdvImpression(2103);</script>
</a></div>
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><a rel="nofollow" href="https://www.nenaghlive.ie/clickhere.jsp?id=2042&mode=adv&l=https%3A%2F%2Ftwitter.com%2FNenaghLive"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/twitter_black.png" /><script type="text/javascript">incrementAdvImpression(2042);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><a rel="nofollow" href="https://www.nenaghlive.ie/clickhere.jsp?id=2041&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2FNenaghLiveNews"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/facebook_black.png" /><script type="text/javascript">incrementAdvImpression(2041);</script>
</a></div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">07/11/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/fotoe6aa76cecd92ddbe2c1d620f810c4485.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(2043);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_a66953de-b554-497e-85f2-dba60f0aebf0">
                    <ul class="menu_1">
<li class="home attivo sezione_1122 index">
<a  href="https://www.nenaghlive.ie/"  >
<span>Home</span>
</a>
</li>
<li class="local-news sezione_1126 sezione">
<a  href="https://www.nenaghlive.ie/section/1126/news"  >
<span>Local News</span>
</a>
</li>
<li class="national-news sezione_1281 sezione">
<a  href="https://www.nenaghlive.ie/section/1281/national"  >
<span>National News</span>
</a>
</li>
<li class="sport sezione_1127 sezione">
<a  href="https://www.nenaghlive.ie/section/1127/sport"  >
<span>Sport</span>
</a>
</li>
<li class="business selezionato sezione_1335 sezione">
<a  href="https://www.nenaghlive.ie/section/1335/business"  >
<span>Business</span>
</a>
</li>
<li class="whats-on sezione_1128 sezione">
<a  href="https://www.nenaghlive.ie/section/1128/what-s-on"  >
<span>Whats On</span>
</a>
</li>
<li class="multimedia sezione_1280 sezione">
<a  href="https://www.nenaghlive.ie/section/1280/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_1325 sezione">
<a  href="https://www.nenaghlive.ie/section/1325/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_1326 sezione">
<a  href="https://www.nenaghlive.ie/section/1326/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="coronavirus sezione_1282 sezione">
<a  href="https://www.nenaghlive.ie/section/1282/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="deaths sezione_1283 sezione">
<a  href="https://www.nenaghlive.ie/section/1283/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_adc0d85b15a7401383692c2b4bf5d56e = undefined;
                            
                            $('#box_a66953de-b554-497e-85f2-dba60f0aebf0 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_adc0d85b15a7401383692c2b4bf5d56e != 'undefined') {
                                    $('#box_a66953de-b554-497e-85f2-dba60f0aebf0 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_adc0d85b15a7401383692c2b4bf5d56e.code);
                                    incrementAdvImpression(bannerbox_adc0d85b15a7401383692c2b4bf5d56e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.nenaghlive.ie/advertise-with-us', '/userUpload/billboard_nenaghlive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(2074);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.nenaghlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/24/logo_black.jpg?v=1630927442000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        <div data-render="true"  class="bannervcms banner_sticky_skyscraper_left " format="sticky_skyscraper_left" ><div id='ico-sticky-skyscraper-left'>
<script>
googletag.cmd.push(function() { googletag.display('ico-sticky-skyscraper-left'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(2012);</script>
</div>
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        <div data-render="true"  class="bannervcms banner_sticky_skyscraper_right " format="sticky_skyscraper_right" ><div id='ico-sticky-skyscraper-right'>
<script>
googletag.cmd.push(function() { googletag.display('ico-sticky-skyscraper-right'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(2013);</script>
</div>
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.nenaghlive.ie/section/1121/nenaghlive">NenaghLive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1335 business">
                                <a href="https://www.nenaghlive.ie/section/1335/business">Business</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Tipperary film studio go-ahead is welcomed by Deputy Kelly</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_9358eade-13de-4460-8393-7d29263004b8">                
            <meta itemprop="thumbnailUrl" content="https://www.nenaghlive.ie/resizer/800/-1/true/1635760785569_1635760810.jpeg--tipperary_film_studio_go_ahead_is_welcomed_by_deputy_kelly.jpeg?1635760810000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Tipperary film studio go-ahead is welcomed by Deputy Kelly" src="resizer/800/-1/true/1635760785569_1635760810.jpeg--tipperary_film_studio_go_ahead_is_welcomed_by_deputy_kelly.jpeg?1635760810000" alt="Tipperary film studio go-ahead is welcomed by Deputy Kelly"  width="800" />
                        <p class="didascalia">Deputy Alan Kelly with SilverRock Studio CEO Andy Kelly at the site at the former Roer factory in Nenagh</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">tipperary star reporter</p></div><p itemprop="datePublished" class="data_articolo data">7 Nov 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@tipperarylive.ie</p></div>
                
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 689529 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The news that the massive SilverRock Studio project at the former Rohr site at Lisboney outside Nenagh has been given the go-ahead by Tipperary County Council has been welcomed by local TD Alan Kelly.</p> 
<p>&quot;I’m delighted that Tipperary County Council has granted planning permission for SilverRock Studios to develop phase one of their new state of the art film studio in Nenagh,&quot; he said.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>Deputy Kelly said that it was a very exciting project which had been in the pipeline for nearly two years.</p> 
<p>The first phase of this project will see the demolition of some of the old pharmaceutical building as well a clean-up of the site. It will see multiple extensions as well as the construction of office and preparation / dressing rooms. There will also be a number of film sound stages built and access to the site will be changed and improved.</p> 
<p>This project aims to bring 250 jobs to the area during construction as well as 250 full time jobs with the company once it is up and running and phase 1 is completed.</p>
<div class="bannervcms banner_content_ad_in_article_desktop"> 
 <div class="OUTBRAIN" data-ob-contenturl="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"></div> 
 <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<script type="text/javascript">incrementAdvImpression(2067);</script> 
<p>&quot;It is still very early days in the project but having planning approved for this phase is great news. I would like to thank Andy Egan and all his team for all their work on this since he first walked in to my office nearly two years ago,&quot; said the Labour Party leader.</p>
                  </div>
    </div>  


          
          <!-- MPU 9 -->
          <div id="mpu_9_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.nenaghlive.ie/register', '/userUpload/mpu2_nenaghlive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(2081);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=9 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_9) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_9 " format="default_mpu_9" ><banner><script>
createDefaultAd('https://www.nenaghlive.ie/register', '/userUpload/mpu7_nenaghlive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(2083);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("seedtag_ad"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".seedtag_ad div iframe", function() {        
      console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
      $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          
          <script>
              console.log("mpu 9.");
            
              if($('#mpu_9_in_article').length){
                console.log("Moving mpu 9 to mpu_9_in_article");
                $("#mpu_9_container").detach().appendTo("#mpu_9_in_article");
              } 
              
              if($('.vc_story_telling_text').length){
                console.log("Moving mpu 9 to vc_story_telling_text");
                $("#mpu_9_container").detach().appendTo(".vc_story_telling_text");
              } 
              
              if($('.vc_article_new_body_multimediaX').length){
                console.log("Moving mpu 9 to vc_article_new_body_multimediaX");
                $("#mpu_9_container").detach().appendTo(".vc_article_new_body_multimediaX");
              }
            
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-10-24 -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >365</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this archived article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>365){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premiumABC123XYZ")) {
          console.log("Document keywords contain premiumABC123XYZ.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
       
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><banner><script>
createDefaultAd('https://www.nenaghlive.ie/advertise-with-us', 
'/userUpload/mpu1_nenaghlive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(2079);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null NenaghLive vc_section_national  nationalnews articolo  "
           id="box_b4aedcd2-2a0f-4b7d-ab94-768d2d4d55db"  articleid="687851" gn4id="13256005"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/national-news/687851/funeral-director-fined-after-200-attend-wake-during-covid-lockdown.html"><img class="lazy" alt="Funeral director fined after 200 attend wake during Covid lockdown" title="Funeral director fined after 200 attend wake during Covid lockdown" data-original="https://www.nenaghlive.ie/resizer/165/93/true/GN4_DAT_20321292_1635965665.jpg--.jpg?1635965665000"  width="165" height="93"></a>
			
			<p class="didascalia">John Murphy outside Newcastle West Courthouse</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1281/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/national-news/687851/funeral-director-fined-after-200-attend-wake-during-covid-lockdown.html">Funeral director fined after 200 attend wake during Covid lockdown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_c6b98099-b886-458d-89a4-633e403e8c9b"  articleid="689437"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/689437/upperchurch-impress-in-big-win-over-newport.html"><img class="lazy" alt="Upperchurch impress in big win over Newport" title="Upperchurch impress in big win over Newport" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1636298764957.jpg--.jpg?1636298765000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/689437/upperchurch-impress-in-big-win-over-newport.html">Upperchurch impress in big win over Newport</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null NenaghLive vc_section_home vc_macro_section_nenaghlive home articolo cms_article "
           id="box_700dbefd-9449-4845-84c4-e4d8a780ba13"  articleid="687673"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/home/687673/tipperary-artist-to-open-latest-exhibition-in-nenagh-arts-centre.html"><img class="lazy" alt="Tipperary artist to open latest exhibition in Nenagh Arts Centre" title="Tipperary artist to open latest exhibition in Nenagh Arts Centre" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635854802002.JPG--.JPG?1635854802000"  width="165" height="93"></a>
			
			<p class="didascalia">At Anhcor, one of the paintings by Nenagh artist Josephine Geaney which will be part of her exhibition in the local arts centre</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/home/687673/tipperary-artist-to-open-latest-exhibition-in-nenagh-arts-centre.html">Tipperary artist to open latest exhibition in Nenagh Arts Centre</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_267d43ef-c025-4faa-bc8e-023040fa4b1a"  articleid="687876"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/687876/when-you-come-to-nenagh-you-are-coming-to-a-place-the-people-love-ann-scroope-on-the-nenagh-tourist-office.html"><img class="lazy" alt="Ann Scroope" title="Ann Scroope" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635957498710.jpg--.jpg?1635957499000"  width="165" height="93"></a>
			
			<p class="didascalia">Ann Scroope</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/687876/when-you-come-to-nenagh-you-are-coming-to-a-place-the-people-love-ann-scroope-on-the-nenagh-tourist-office.html">“When you come to Nenagh, you are coming to a place Nenagh people love,” Ann Scroope on the Nenagh Tourist Office</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null NenaghLive vc_section_national vc_macro_section_nenaghlive nationalnews articolo cms_article "
           id="box_ff8e95f4-1ba1-40de-887c-8802d5f3e9fb"  articleid="687996"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/national-news/687996/caught-driver-fined-for-being-parked-across-two-disabled-spaces.html"><img class="lazy" alt="CAUGHT: Driver fined for being parked across TWO disabled spaces" title="CAUGHT: Driver fined for being parked across TWO disabled spaces" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1636026121157.PNG--.PNG?1636026121000"  width="165" height="93"></a>
			
			<p class="didascalia">CAUGHT: Driver fined for being parked across TWO disabled spaces</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1281/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/national-news/687996/caught-driver-fined-for-being-parked-across-two-disabled-spaces.html">CAUGHT: Driver fined for being parked across TWO disabled spaces</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_3ae1e853-0919-403d-bc8c-4307eec1a2af"  articleid="688383"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688383/nenagh-artist-to-unveil-latest-exhibition-in-local-arts-centre.html"><img class="lazy" alt="Nenagh artist to unveil latest exhibition in local arts centre" title="Nenagh artist to unveil latest exhibition in local arts centre" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1636039468558.JPG--.JPG?1636039468000"  width="165" height="93"></a>
			
			<p class="didascalia">Nenagh artist to unveil latest exhibition in local arts centre</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688383/nenagh-artist-to-unveil-latest-exhibition-in-local-arts-centre.html">Nenagh artist to unveil latest exhibition in local arts centre</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null TipperaryLive vc_section_news vc_macro_section_tipperarylive localnews articolo cms_article "
           id="box_40f14b42-93ff-4867-80c3-90dedcdc407f"  articleid="683638"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/local-news/683638/tipperary-td-welcomes-650m-silvermines-hydro-electric-plant-application-move.html"><img class="lazy" alt="Tipperary TD welcomes &euro;650m Silvermines hydro-electric plant application move" title="Tipperary TD welcomes &euro;650m Silvermines hydro-electric plant application move" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635326984071.jpg--.jpg?1635326984000"  width="165" height="93"></a>
			
			<p class="didascalia"> Darren Quinn, CEO of Silvermines Hydro with Deputy Alan Kelly at the launch of the Silvermines Hydro project in 2016</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/section/826/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/local-news/683638/tipperary-td-welcomes-650m-silvermines-hydro-electric-plant-application-move.html">Tipperary TD welcomes €650m Silvermines hydro-electric plant application move</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_ef9ac800-882a-4ec0-a0aa-7e9bb35261a4"  articleid="688258"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688258/nenagh-film-studios-get-planning-permission-for-first-phase-of-30m-development.html"><img class="lazy" alt="Nenagh film studios get planning permission for first phase of &euro;30m development" title="Nenagh film studios get planning permission for first phase of &euro;30m development" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635760785569_1636036767.jpeg--.jpeg?1636036767000"  width="165" height="93"></a>
			
			<p class="didascalia">Deputy Alan Kelly with Silver Rock Studio founder and president Andy Egan at the site at the former Rorer factory in Nenagh</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688258/nenagh-film-studios-get-planning-permission-for-first-phase-of-30m-development.html">Nenagh film studios get planning permission for first phase of €30m development</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null NenaghLive vc_section_what-s-on  whatson articolo cms_article "
           id="box_4e3c90ae-ebf1-4be9-9be7-ad5f677dd3b5"  articleid="689451"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/whats-on/689451/tipperary-music-drama-lovers-can-enjoy-six-nights-of-live-entertainment.html"><img class="lazy" alt="Tipperary music drama lovers can enjoy six nights of live entertainment" title="Tipperary music drama lovers can enjoy six nights of live entertainment" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1628174332346.jpg--.jpg?1628174332000"  width="165" height="93"></a>
			
			<p class="didascalia">Tipperary music drama lovers can enjoy six nights of live entertainment</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1128/what-s-on">Whats On</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/whats-on/689451/tipperary-music-drama-lovers-can-enjoy-six-nights-of-live-entertainment.html">Tipperary music drama lovers can enjoy six nights of live entertainment</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null NenaghLive vc_section_what-s-on  whatson articolo cms_article "
           id="box_f7c78ef6-9474-4aec-91f1-1af971857f68"  articleid="689455"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/whats-on/689455/tipperary-author-eimear-ryan-joins-guest-list-for-dromineer-nenagh-literary-festival.html"><img class="lazy" alt="Tipperary author Eimear Ryan joins guest list for Dromineer Nenagh Literary Festival" title="Tipperary author Eimear Ryan joins guest list for Dromineer Nenagh Literary Festival" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1631701604525.jpg--.jpg?1631701612000"  width="165" height="93"></a>
			
			<p class="didascalia">Moneygall author Eimear Ryan: will take part in this year's Dromineer Nenagh Literary Festival</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1128/what-s-on">Whats On</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/whats-on/689455/tipperary-author-eimear-ryan-joins-guest-list-for-dromineer-nenagh-literary-festival.html">Tipperary author Eimear Ryan joins guest list for Dromineer Nenagh Literary Festival</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia articolo cms_article "
           id="box_ecaa561b-bb4a-4b13-b965-fbde8abb9b74"  articleid="689472"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/multimedia/689472/throwback-thursday-back-in-time-to-1993-and-memories-from-around-tipperary.html"><img class="lazy" alt="Throwback Thursday: Back in time to 1993 and memories from around Tipperary" title="Throwback Thursday: Back in time to 1993 and memories from around Tipperary" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1634814933514.jpg--.jpg?1634814935000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/multimedia/689472/throwback-thursday-back-in-time-to-1993-and-memories-from-around-tipperary.html">Throwback Thursday: Back in time to 1993 and memories from around Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia articolo cms_article "
           id="box_c718faec-d236-4db0-b618-a9b36223c29e"  articleid="689470"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/multimedia/689470/throwback-thursday-memories-from-1993-from-around-tipperary.html"><img class="lazy" alt="Throwback Thursday: Memories from 1993 from around Tipperary" title="Throwback Thursday: Memories from 1993 from around Tipperary" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1634813160723.jpg--.jpg?1634813162000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/multimedia/689470/throwback-thursday-memories-from-1993-from-around-tipperary.html">Throwback Thursday: Memories from 1993 from around Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia gallery cms_article "
           id="box_09fc56c2-da95-43df-ac6c-302a2617398f"  articleid="689469"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/gallery/multimedia/689469/gallery-check-out-the-sporting-images-from-tipperary-this-week.html"><img class="lazy" alt="Gallery: Check out the sporting images from Tipperary this week" title="Gallery: Check out the sporting images from Tipperary this week" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1636303915058.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/gallery/multimedia/689469/gallery-check-out-the-sporting-images-from-tipperary-this-week.html">Gallery: Check out the sporting images from Tipperary this week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia gallery cms_article "
           id="box_933b3547-6f99-4e96-95db-5ef60c5de6f8"  articleid="689468"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/gallery/multimedia/689468/gallery-images-from-the-tipperary-cross-country-championships-last-weekend.html"><img class="lazy" alt="Gallery: Images from the Tipperary cross country championships last weekend" title="Gallery: Images from the Tipperary cross country championships last weekend" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1636303881166.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/gallery/multimedia/689468/gallery-images-from-the-tipperary-cross-country-championships-last-weekend.html">Gallery: Images from the Tipperary cross country championships last weekend</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia video cms_article "
           id="box_5267c0c0-a111-418a-941a-edf27ed28601"  articleid="663752"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/video/multimedia/663752/watch-day-in-the-life-with-jerry-fish-i-am-not-a-religious-person-but-i-do-believe-song-and-dance-was-the-original-prayer.html"><img class="lazy" alt=" WATCH: Day in Life with Jerry Fish&quot;I am not a religious person but I do believe song and dance was the original prayer&quot;" title=" WATCH: Day in Life with Jerry Fish&quot;I am not a religious person but I do believe song and dance was the original prayer&quot;" data-original="https://www.nenaghlive.ie/resizer/165/93/true/47076791ceeaf21165104a2cddc9afff.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/video/multimedia/663752/watch-day-in-the-life-with-jerry-fish-i-am-not-a-religious-person-but-i-do-believe-song-and-dance-was-the-original-prayer.html">WATCH: Day in the Life with Jerry Fish<br />&quot;I am not a religious person but I do believe song and dance was the original prayer&quot;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_multimedia vc_macro_section_nenaghlive multimedia video cms_article "
           id="box_74747ba3-d085-465c-ab46-8f528a00595a"  articleid="654758"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1280/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/video/multimedia/654758/watch-dreams-really-do-come-true.html">WATCH - Dreams really do come true</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/NenaghLive?ref_src=twsrc%5Etfw">Tweets by NenaghLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(2110);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v12.0&appId=1846914185489331&autoLogAppEvents=1" nonce="2n15zO2a"></script>
<div class="fb-page" data-href="https://www.facebook.com/NenaghLiveNews" data-tabs="timeline" data-width="" data-height="1050" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/NenaghLiveNews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NenaghLiveNews">NenaghLive</a></blockquote></div><script type="text/javascript">incrementAdvImpression(2108);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content vc_macro_section_nenaghlive sponsoredcontent articolo cms_article "
           id="box_b527e974-0372-4fa1-93f9-4939e41a9ba1"  articleid="689537"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689537/moneygall-cottage-for-sale-in-youbid-ie-near-roscrea.html"><img class="lazy" alt="Moneygall cottage for sale in Youbid.ie, near Roscrea" title="Moneygall cottage for sale in Youbid.ie, near Roscrea" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635247929823.jpg--.jpg?1635247933000"  width="165" height="93"></a>
			
			<p class="didascalia">This charming, two-bedroom period lodge is only a minute&rsquo;s drive to the M7 motorway interchange at Moneygall</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689537/moneygall-cottage-for-sale-in-youbid-ie-near-roscrea.html">Moneygall cottage for sale in Youbid.ie, near Roscrea</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_44fbc2c5-c302-4f04-8eec-361c893cc616"  articleid="689450"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689450/morans-menswear-thurles-are-now-recruiting.html"><img class="lazy" alt="Morans Menswear Thurles are now recruiting " title="Morans Menswear Thurles are now recruiting " data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635942126842.jpg--.jpg?1635942126000"  width="165" height="93"></a>
			
			<p class="didascalia">Morans Menswear Thurles are now recruiting </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689450/morans-menswear-thurles-are-now-recruiting.html">Morans Menswear Thurles are now recruiting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_c9cb06e9-5c68-433d-8692-92649854702b"  articleid="689449"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689449/exciting-new-opportunity-for-aspiring-creative-producers-in-the-mid-west.html"><img class="lazy" alt="Exciting new opportunity for aspiring creative producers in the mid-west" title="Exciting new opportunity for aspiring creative producers in the mid-west" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635937870003.jpg--.jpg?1635937870000"  width="165" height="93"></a>
			
			<p class="didascalia">Exciting new opportunity for aspiring creative producers in the mid-west</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689449/exciting-new-opportunity-for-aspiring-creative-producers-in-the-mid-west.html">Exciting new opportunity for aspiring creative producers in the mid-west</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_eecf5ea5-190f-45ea-9209-d2171f479486"  articleid="689448"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689448/accountant-office-manager-required-for-ronayne-hardware-thurles.html"><img class="lazy" alt="Accountant &amp; Office Manager required for Ronayne Hardware Thurles" title="Accountant &amp; Office Manager required for Ronayne Hardware Thurles" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635783692078.jpg--.jpg?1635783692000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689448/accountant-office-manager-required-for-ronayne-hardware-thurles.html">Accountant &amp; Office Manager required for Ronayne Hardware Thurles</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_461f5b8e-04a2-4b11-b366-47611d9e821e"  articleid="689447"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689447/have-your-say-on-the-future-of-the-eu.html"><img class="lazy" alt="Have your say on the future of the EU!" title="Have your say on the future of the EU!" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635764873069.JPG--.JPG?1635764873000"  width="165" height="93"></a>
			
			<p class="didascalia">Have your say on the future of the EU!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689447/have-your-say-on-the-future-of-the-eu.html">Have your say on the future of the EU!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_62489a19-a389-453a-a53b-e44b1f552669"  articleid="689446"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689446/pull-hard-tipperary-comedic-legend-launches-new-show-called-pat-shortt-s-comedy-heads.html"><img class="lazy" alt="Tipperary Tipperary Tipperary " title="Tipperary Tipperary Tipperary " data-original="https://www.nenaghlive.ie/resizer/165/93/true/1635365739352.jpg--.jpg?1635365739000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689446/pull-hard-tipperary-comedic-legend-launches-new-show-called-pat-shortt-s-comedy-heads.html">Pull hard! Tipperary comedic legend launches new show called Pat Shortt's Comedy Heads</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null NenaghLive vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_77d254f8-a777-4ff5-a224-158f13938616"  articleid="689445"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/sponsored-content/689445/ez-living-furniture-outlines-supply-chain-challenges-in-retail.html"><img class="lazy" alt="EZ Living Furniture outlines supply chain challenges in retail" title="EZ Living Furniture outlines supply chain challenges in retail" data-original="https://www.nenaghlive.ie/resizer/165/93/true/1596042875346.jpg--.jpg?1596042875000"  width="165" height="93"></a>
			
			<p class="didascalia">EZ Living Furniture outlines supply chain challenges in retail </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1287/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/sponsored-content/689445/ez-living-furniture-outlines-supply-chain-challenges-in-retail.html">EZ Living Furniture outlines supply chain challenges in retail</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><a rel="nofollow" href="https://www.nenaghlive.ie/clickhere.jsp?id=2085&mode=adv&l=https%3A%2F%2Fwww.nenaghlive.ie%2Fregister"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu7_nenaghlive.jpg" /><script type="text/javascript">incrementAdvImpression(2085);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><a rel="nofollow" href="https://www.nenaghlive.ie/clickhere.jsp?id=2076&mode=adv&l=https%3A%2F%2Fwww.nenaghlive.ie%2Fadvertise-with-us"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu2_nenaghlive.jpg" /><script type="text/javascript">incrementAdvImpression(2076);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.nenaghlive.ie/section/1126/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.nenaghlive.ie/section/1126/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_b3f787a2-b7c4-417c-ae2e-746a01780be4"  articleid="689437"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/689437/upperchurch-impress-in-big-win-over-newport.html"><img class="lazy" alt="Upperchurch impress in big win over Newport" title="Upperchurch impress in big win over Newport" data-original="https://www.nenaghlive.ie/resizer/750/421/true/1636298764957.jpg--.jpg?1636298765000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/689437/upperchurch-impress-in-big-win-over-newport.html">Upperchurch impress in big win over Newport</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_deb8c182-7efb-407d-8824-5a16135bf216"  articleid="688383"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688383/nenagh-artist-to-unveil-latest-exhibition-in-local-arts-centre.html"><img class="lazy" alt="Nenagh artist to unveil latest exhibition in local arts centre" title="Nenagh artist to unveil latest exhibition in local arts centre" data-original="https://www.nenaghlive.ie/resizer/750/421/true/1636039468558.JPG--.JPG?1636039468000"  width="750" height="421"></a>
			
			<p class="didascalia">Nenagh artist to unveil latest exhibition in local arts centre</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688383/nenagh-artist-to-unveil-latest-exhibition-in-local-arts-centre.html">Nenagh artist to unveil latest exhibition in local arts centre</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_cdbe153b-a503-4805-8e89-2eb85e1a5611"  articleid="688354"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688354/nenagh-gets-ready-for-the-big-switch-on-as-video-exhibition-returns-to-shop-windows.html"><img  alt="Nenagh gets ready for the big SWITCH on as video exhibition returns to shop windows" title="Nenagh gets ready for the big SWITCH on as video exhibition returns to shop windows" src="https://www.nenaghlive.ie/resizer/165/93/true/1636038772703.jpg--.jpg?1636038772000"  width="165" height="93"></a>
			
			<p class="didascalia">SWITCH returns to Nenagh next week</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688354/nenagh-gets-ready-for-the-big-switch-on-as-video-exhibition-returns-to-shop-windows.html">Nenagh gets ready for the big SWITCH on as video exhibition returns to shop windows</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_ea877b69-4d7b-48af-a7bb-1c568292d2a5"  articleid="688092"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688092/column-good-public-transport-which-connects-communities-should-not-be-a-luxury.html"><img  alt="Bus Eireann" title="Bus Eireann" src="https://www.nenaghlive.ie/resizer/165/93/true/GN4_DAT_8097808.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Bus  Stop</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688092/column-good-public-transport-which-connects-communities-should-not-be-a-luxury.html">Opinion: Good public transport which connects communities should not be a luxury</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_3c9bb071-f6fe-4b03-b7b8-1546e013a183"  articleid="688841"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688841/referees-confirmed-for-county-hurling-finals.html"><img  alt="Referees confirmed for county hurling finals" title="Referees confirmed for county hurling finals" src="https://www.nenaghlive.ie/resizer/165/93/true/1636111482152.jpg--.jpg?1636111484000"  width="165" height="93"></a>
			
			<p class="didascalia">Philip Kelly will take charge of the intermediate decider</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688841/referees-confirmed-for-county-hurling-finals.html">Referees confirmed for county hurling finals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null NenaghLive vc_section_news vc_macro_section_nenaghlive localnews articolo cms_article "
           id="box_1dfe0164-b62f-4b8c-ae8c-2682e51e13a1"  articleid="688302"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.nenaghlive.ie/news/local-news/688302/nenagh-eire-og-to-play-holycross-in-county-football-semi-final.html"><img  alt="Nenagh &Eacute;ire &Oacute;g to play Holycross in county football semi-final" title="Nenagh &Eacute;ire &Oacute;g to play Holycross in county football semi-final" src="https://www.nenaghlive.ie/resizer/165/93/true/1636037844881.jpg--.jpg?1636037845000"  width="165" height="93"></a>
			
			<p class="didascalia">At Nenagh &Eacute;ire &Oacute;g timber and turf auction last Saturday are auctioneers William Talbot and Michael Gilmartin with club officers and members of the organising committee</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.nenaghlive.ie/section/1126/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.nenaghlive.ie/news/local-news/688302/nenagh-eire-og-to-play-holycross-in-county-football-semi-final.html">Nenagh &Eacute;ire &Oacute;g to play Holycross in county football semi-final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.nenaghlive.ie/css/desktop_footer_css.jsp?v=1634762576000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_25250024-c71f-4a67-b14d-6b4f35a3586a">
                    <ul class="menu_1">
<li class="home sezione_1122 index">
<a  href="https://www.nenaghlive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_1126 sezione">
<a  href="https://www.nenaghlive.ie/section/1126/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_1281 sezione">
<a  href="https://www.nenaghlive.ie/section/1281/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_1127 sezione">
<a  href="https://www.nenaghlive.ie/section/1127/sport"  ><span>Sport</span></a>
</li>
<li class="business attivo selezionato sezione_1335 sezione">
<a  href="https://www.nenaghlive.ie/section/1335/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_1128 sezione">
<a  href="https://www.nenaghlive.ie/section/1128/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_1280 sezione">
<a  href="https://www.nenaghlive.ie/section/1280/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_1325 sezione">
<a  href="https://www.nenaghlive.ie/section/1325/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_1326 sezione">
<a  href="https://www.nenaghlive.ie/section/1326/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1282 sezione">
<a  href="https://www.nenaghlive.ie/section/1282/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_1283 sezione">
<a  href="https://www.nenaghlive.ie/section/1283/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookies-policy sezione_1331 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1331/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
<li class="privacy-policy sezione_1332 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1332/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_1333 sezione">
<a  href="https://www.nenaghlive.ie/section/1333/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_1284 sezione">
<a  href="https://www.nenaghlive.ie/section/1284/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1286 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1286/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1287 sezione">
<a  href="https://www.nenaghlive.ie/section/1287/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="contact-us sezione_1288 pagina-bianca">
<a  href="https://www.nenaghlive.ie/section/1288/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.nenaghlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>


    <script type="text/javascript" src="https://www.nenaghlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.nenaghlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.nenaghlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=689529" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_4633f9c6-c9f6-46d7-be75-100bda5ce60a\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1286 pagina-bianca\">\n<a  href=\"https://www.nenaghlive.ie/section/1286/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1287 sezione\">\n<a  href=\"https://www.nenaghlive.ie/section/1287/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_1288 pagina-bianca\">\n<a  href=\"https://www.nenaghlive.ie/section/1288/contact-us\"  ><span>Contact Us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_4633f9c6-c9f6-46d7-be75-100bda5ce60a').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   18/09/2021 by ICN (Iconic Newspapers)
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Taboola Tag Start -->
<script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>